<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-40419688-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<link rel="canonical" href="http://www.rica.org.uk/content/research-and-consultancy/our-insights/covid-19-stories" />
<meta name="description" content="The covid-19 pandemic has given rise to many heroes." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/default/files/ridc_fav_v2.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="http://www.rica.org.uk/content/research-and-consultancy/our-insights/covid-19-stories" />

    <title>COVID-19 Stories | RiDC</title>
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_5DK00Fca6RWP-w3pkHRIs0ClSnhkqBSR6nEl1nWLWkM.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_TQ4B3ELaDgSpZL9aO_9j4mr4JaC0zeY_SEn7E7RlKVw.css" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body class="path--node body-sidebars-none alias--content-research-and-consultancy-our-insights-covid-19-stories nodetype--listing logged-out">
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div  class="page-standard node_id_4555">

  <!-- ______________________ HEADER _______________________ -->

  <section class="full_width full_width__header" id="page_top">
    <div class="skip_links">
      <div class="section_inner">
        <a href="#block-mainnavigation" class="visually-hidden visually-hidden--focusable skip_link" tabindex="0">  Skip to main navigation
        </a>
        <a href="#main_content" class="visually-hidden visually-hidden--focusable skip_link" tabindex="0">
          Skip to main content
        </a>
      </div>
    </div>

    <div class="section_inner">
      <div class="section_wrap">

        <header id="header">
                      <div id="header-region">
                <div class="region region-header">
    <div id="block-sitebranding" class="site-branding block block-system block-system-branding-block">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Site branding</h2>
    
  <div class="block_content">
                <a href="/" title="Home" rel="home" class="logo">
            <img src="/sites/default/files/logo_ridc.png" alt="Home"/>
        </a>
          </div>
</div>


<nav role="navigation" aria-labelledby="block-highlightnavigation" id="block-highlightnavigation" class="block block-menu navigation block-system-menublock menu--highlight-navigation">
      
        
              <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/features-reviews/features-reviews"  class="menu-item"><span>Features &amp; Reviews</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel"  class="menu-item"><span>Our Consumer Panel</span></a>
              </li>
                <li class="menu-item menu-item--active-trail">

                <a href="/content/research-and-consultancy"  class="menu-item menu-item--active-trail"><span>Research &amp; Consultancy</span></a>
              </li>
        </ul>
  


  </nav><div class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-2">
  
  
    <h2 class="visually-hidden" aria-hidden="true"></h2>
    
  <div class="block_content">
          <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      <label for="edit-keyword">Keyword</label>
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

      </div>
</div>


<nav role="navigation" aria-labelledby="block-mainnavigation" id="block-mainnavigation" class="block block-menu navigation block-system-menublock menu--main">
      
        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">

                <a href="/about-us"  class="menu-item menu-item--expanded"><span>About us</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/about-us/contact-us"  class="menu-item"><span>Contact us</span></a>
              </li>
                <li class="menu-item">

                <a href="/about-us/how-we-are-run"  class="menu-item"><span>How we are run</span></a>
              </li>
                <li class="menu-item">

                <a href="/about-us/our-history"  class="menu-item"><span>Our history</span></a>
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/about-us/our-people"  class="menu-item menu-item--expanded"><span>Our people</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/about-us/our-people/staff"  class="menu-item"><span>Staff</span></a>
              </li>
                <li class="menu-item">

                <a href="/about-us/our-people/trustees"  class="menu-item"><span>Trustees</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">

                <a href="/terms-and-conditions"  class="menu-item"><span>Terms and conditions</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded menu-item--active-trail">

                <a href="/content/research-and-consultancy"  class="menu-item menu-item--expanded menu-item--active-trail"><span>Research &amp; Consultancy</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/content/research-and-consultancy/our-approach"  class="menu-item"><span>Our approach</span></a>
              </li>
                <li class="menu-item">

                <a href="/content/research-and-consultancy/our-methods"  class="menu-item"><span>Our methods</span></a>
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/content/research-and-consultancy/our-clients"  class="menu-item menu-item--expanded"><span>Our clients</span></a>
              </li>
                <li class="menu-item menu-item--expanded menu-item--active-trail">

                <a href="/content/research-and-consultancy/our-insights"  class="menu-item menu-item--expanded menu-item--active-trail"><span>Our insights</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/content/research-and-consultancy/our-insights/ageing-well"  class="menu-item"><span>Ageing well</span></a>
              </li>
                <li class="menu-item menu-item--expanded menu-item--active-trail">

                <a href="/content/research-and-consultancy/our-insights/covid-19-stories"  class="menu-item menu-item--expanded menu-item--active-trail"><span>COVID-19 Stories</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/content/research-and-consultancy/our-insights/covid-19-stories/social-rules-and-behaviour"  class="menu-item"><span>COVID-19 Stories</span></a>
              </li>
                <li class="menu-item">

                <a href="/content/research-and-consultancy/our-insights/covid-19-stories/digital-inclusion"  class="menu-item"><span>Digital inclusion</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">

                <a href="/content/research-and-consultancy/our-insights/covid-19"  class="menu-item"><span>Covid-19</span></a>
              </li>
                <li class="menu-item">

                <a href="/content/research-and-consultancy/our-insights/inclusive-research"  class="menu-item"><span>Inclusive research</span></a>
              </li>
                <li class="menu-item">

                <a href="/content/research-and-consultancy/our-insights/technology"  class="menu-item"><span>Technology</span></a>
              </li>
                <li class="menu-item">

                <a href="/transport"  class="menu-item"><span>Transport</span></a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/our-consumer-panel"  class="menu-item menu-item--expanded"><span>Our consumer panel</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/our-consumer-panel/join-panel"  class="menu-item"><span>Join the Panel</span></a>
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/our-consumer-panel/meet-our-panel"  class="menu-item menu-item--expanded"><span>Meet the Panel</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-roxy"  class="menu-item"><span>Meet Roxy</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-mike"  class="menu-item"><span>Meet Mike</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-lynda"  class="menu-item"><span>Meet Lynda</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/story-behind-our-photos"  class="menu-item"><span>The photos on the RiDC website</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-pete"  class="menu-item"><span>Meet Pete</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-bev"  class="menu-item"><span>Meet Bev</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-michelle"  class="menu-item"><span>Meet Michelle</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-owais"  class="menu-item"><span>Meet Owais</span></a>
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/meet-our-panel/meet-antony"  class="menu-item"><span>Meet Antony</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">

                <a href="/our-consumer-panel/rewards"  class="menu-item"><span>Rewards</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/features-reviews/features-reviews"  class="menu-item menu-item--expanded"><span>Features &amp; Reviews</span></a>
                                <ul class="menu">
                    <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/home"  class="menu-item menu-item--expanded"><span>At Home</span></a>
                                <ul class="menu">
                    <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/home/bathing"  class="menu-item menu-item--expanded"><span>Bathing</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/home/bathing/help-getting-bath-0"  class="menu-item"><span>Help with getting into the bath</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/bathing/our-recommendations-bath-boards"  class="menu-item"><span>Our recommendations: bath boards</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/bathing/our-recommendations-bath-seats"  class="menu-item"><span>Our recommendations: bath seats</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/home/central-heating"  class="menu-item menu-item--expanded"><span>Central heating</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/home/central-heating/accessible-central-heating-controls"  class="menu-item"><span>Selecting the right heating controls</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/central-heating/heating-controls-types-and-features"  class="menu-item"><span>Heating controls: types and features</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/central-heating/our-recommendations-heating-controls"  class="menu-item"><span>Our recommendations: heating controls</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/central-heating/smart-home-apps-what-are-they"  class="menu-item"><span>Smart home apps</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/central-heating/smart-central-heating-control-apps-accessibility-features"  class="menu-item"><span>Accessible smart central heating control apps</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/central-heating/our-recommendations-smart-central-heating-control-apps"  class="menu-item"><span>Smart heating control apps we reviewed</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/home/stairlifts-homelifts"  class="menu-item menu-item--expanded"><span>Stairlifts and Homelifts</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/home/stairlifts/choosing-right-stairlift"  class="menu-item"><span>Choosing the right stairlift</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/stairlifts/financial-help-paying-stairlift"  class="menu-item"><span>Financial help paying for a stairlift</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/stairlifts-homelifts/homelifts"  class="menu-item"><span>Homelifts</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/stairlifts/how-much-will-stairlift-cost"  class="menu-item"><span>How much will a stairlift cost?</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/stairlifts/things-consider-you-install-stairlift"  class="menu-item"><span>Selecting the right stairlift</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/stairlifts/stairlifts-consumer-tips"  class="menu-item"><span>Stairlifts - consumer tips</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/home/washing-machines"  class="menu-item menu-item--expanded"><span>Washing machines</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/home/washing-machines/choosing-right-washing-machine"  class="menu-item"><span>Choosing the right washing machine</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/washing-machines/our-recommendations-washing-machines"  class="menu-item"><span>Our recommendations (washing machines)</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/home/washing-machines/seven-accessibility-features-washing-machines"  class="menu-item"><span>Seven accessibility features for washing machines</span></a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about"  class="menu-item menu-item--expanded"><span>Out and about</span></a>
                                <ul class="menu">
                    <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/car-search"  class="menu-item menu-item--expanded"><span>Car search</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-search/advanced-car-measurements"  class="menu-item"><span>Advanced car measurements</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-search/quick-search"  class="menu-item"><span>Quick search</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-car/make"  class="menu-item"><span>By make</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-search/how-we-measure-cars"  class="menu-item"><span>What we measure</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-search/car-search-faqs"  class="menu-item"><span>Car search - FAQ&#039;s</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/specialised-car-controls"  class="menu-item"><span>Thinking about car controls</span></a>
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/mobility-scooters"  class="menu-item menu-item--expanded"><span>Choosing a Scooter</span></a>
                                <ul class="menu">
                    <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/mobility-scooters"  class="menu-item menu-item--expanded"><span>Mobility scooters</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/mobility-scooters/mobility-scooters-checklist"  class="menu-item"><span>Mobility scooters checklist</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/mobility-scooters/class-2-and-class-3-mobility"  class="menu-item"><span>Class 2 and Class 3 mobility scooters</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/mobility-scooters/travelling-mobility-scooter"  class="menu-item"><span>Travelling with a mobility scooter</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/mobility-scooters/mobility-scooters-controls"  class="menu-item"><span>Mobility scooters controls</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/mobility-scooters/mobility-scooter-batteries"  class="menu-item"><span>Mobility scooters batteries</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/mobility-scooters/mobility-scooters-stability"  class="menu-item"><span>Mobility scooters stability</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">

                <a href="/content/mobility-scooters/mobility-scooter-search"  class="menu-item"><span>Scooter finder</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/electric-cars"  class="menu-item menu-item--expanded"><span>Electric Cars</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/electric-cars/charging"  class="menu-item"><span>Charging</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/electric-cars/checklist-things-consider"  class="menu-item"><span>Checklist of things to consider</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/electric-cars/technology"  class="menu-item"><span>The technology</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/family-cars"  class="menu-item menu-item--expanded"><span>Family cars</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/family-cars/car-seats-and-harnesses-disabled-children"  class="menu-item"><span>Car seats for disabled children</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/family-cars/getting-disabled-children-and-out-car"  class="menu-item"><span>Getting disabled children into and out of a car</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/family-cars/transporting-childrens-equipment-car"  class="menu-item"><span>Transporting children&#039;s equipment in the car</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/getting-powered-wheelchair"  class="menu-item menu-item--expanded"><span>Getting a powered wheelchair</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/choosing-wheelchair/getting-powered-wheelchair/types-powered"  class="menu-item"><span>Types of powered wheelchairs</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/getting-powered-wheelchair/getting-assessed-powered-wheelchair"  class="menu-item"><span>Getting assessed for a powered wheelchair</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/getting-powered-wheelchair/finance-powered-wheelchairs"  class="menu-item"><span>Finance for powered wheelchairs</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/car-adaptations/getting-wheelchair-or-mobility-scooter-car"  class="menu-item menu-item--expanded"><span>Getting a wheelchair or mobility scooter into a car</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-adaptations/getting-wheelchair-or-mobility-scooter-car-0"  class="menu-item"><span>Wheelchair boot bag</span></a>
              </li>
                <li class="menu-item">

                <a href="/boot-hoists"  class="menu-item"><span>Boot hoists</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-adaptations/getting-wheelchair-or-mobility-scooter-car/platform"  class="menu-item"><span>Platform lifts</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-adaptations/getting-wheelchair-or-mobility-scooter-car/ramps"  class="menu-item"><span>Ramps</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-adaptations/getting-wheelchair-or-mobility-scooter-car/rooftop"  class="menu-item"><span>Rooftop hoists and boot loaders</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/car-adaptations/getting-and-out-car"  class="menu-item menu-item--expanded"><span>Getting in and out of a car</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/getting-and-out-car/accessories-getting-and-out-car"  class="menu-item"><span>Accessories for getting into and out of a car</span></a>
              </li>
                <li class="menu-item">

                <a href="/getting-and-out-car/hoists-wheelchair-users-getting-car"  class="menu-item"><span>Hoists for wheelchair users getting into a car</span></a>
              </li>
                <li class="menu-item">

                <a href="/getting-and-out-car/swivel-seats"  class="menu-item"><span>Swivel seats</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/car-adaptations/getting-and-out-car/techniques-getting-and-out-car"  class="menu-item"><span>Techniques for getting in and out of a car</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/older-drivers"  class="menu-item menu-item--expanded"><span>Older Drivers</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/older-drivers/health-wellbeing-and-driving"  class="menu-item"><span>Health, wellbeing and driving</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/older-drivers/older-drivers-eyesight"  class="menu-item"><span>Older drivers - eyesight</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/older-drivers/older-drivers-medical-conditions"  class="menu-item"><span>Older drivers - medical conditions</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/older-drivers/safe-driving-older-drivers"  class="menu-item"><span>Safe driving for older drivers</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/older-drivers/law-driving-and-age"  class="menu-item"><span>The law on driving and age</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/older-drivers/older-drivers-changing-your-car"  class="menu-item"><span>Older drivers - change your car</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/out-and-about/wheelchair-accessible-vehicles-wavs-0"  class="menu-item menu-item--expanded"><span>Wheelchair accessible vehicles (WAVs)</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/out-and-about/wheelchair-accessible-vehicles-wavs-0/wavs-checklist"  class="menu-item"><span>WAV&#039;s checklist</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/wheelchair-accessible-vehicles-wavs-0/buying-new-second-hand-or"  class="menu-item"><span>Buying new, second-hand, or hiring a WAV?</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/wheelchair-accessible-vehicles-wavs-0/driving-wav"  class="menu-item"><span>Driving a WAV</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/wheelchair-accessible-vehicles-wavs-0/passenger-wavs-checklist"  class="menu-item"><span>Passenger WAVs - checklist</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/wheelchair-accessible-vehicles-wavs-0/regulations-and-standards-wavs"  class="menu-item"><span>Regulations and standards for WAVs</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/out-and-about/wheelchair-accessible-vehicles-wavs-0/wheelchairs-wavs"  class="menu-item"><span>Wheelchairs for WAVs</span></a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">

                <a href="/features-reviews/guides"  class="menu-item menu-item--expanded"><span>Guides</span></a>
                                <ul class="menu">
                    <li class="menu-item">

                <a href="/features-reviews/guides/driving-disability"  class="menu-item"><span>Driving with a disability</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/guides/home-adaptations"  class="menu-item"><span>Home and technology</span></a>
              </li>
                <li class="menu-item">

                <a href="/features-reviews/guides/mobility-and-motoring"  class="menu-item"><span>Mobility and motoring</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">

                <a href="/features-reviews/features-reviews/features-reviews/podcasts"  class="menu-item"><span>Podcasts</span></a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">

                <a href="/news"  class="menu-item"><span>News</span></a>
              </li>
        </ul>
  


  </nav>
  </div>

            </div>
                  </header>

      </div>
    </div>
  </section>
  <!-- /header -->


  <!-- ______________________ banner _______________________ -->
        
  <section class="full_width full_width__main_outer" id="main_content">


    <!-- ______________________ Pre content _______________________ -->

                
              
    <section class="full_width full_width__pre_content has_left_only">
      <div class="section_inner">
        <div class="section_wrap">

                                    <div class="region region-pre-content-top">
    <div id="block-ridc-effusion-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Breadcrumbs</h2>
    
  <div class="block_content">
              
    <nav class="breadcrumb breadcrumb_na" role="navigation" aria-labelledby="system-breadcrumb">
      <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
      <ol>
              <li>
                      <a href="/">Home</a>
                  </li>
              <li>
                      <a href="/content/research-and-consultancy">Research &amp; Consultancy</a>
                  </li>
              <li>
                      <a href="/content/research-and-consultancy/our-insights">Our insights</a>
                  </li>
            </ol>
    </nav>
  
      </div>
</div>

  </div>

          
                      <div class="pre_content_wrap has_left_only">
                              <div class="pre_content">
                  <div class="region region-pre-content">
    <div id="block-ridc-effusion-page-title--2" class="block block-core block-page-title-block">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Page title</h2>
    
  <div class="block_content">
          
  <h1><span>COVID-19 Stories</span>
</h1>


      </div>
</div>
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-contentfield-3" class="block block-fieldblock block-fieldblocknode">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Content field</h2>
    
  <div class="block_content">
          
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><h2><span><span><span><span><span><span><span><span><span>The covid-19 pandemic has given rise to many heroes. </span></span></span></span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span><span><span><span>Those caring for the sick and stocking up our supermarkets have been operating in plain sight and celebrated widely. With this study, we shine some light on a group that has been more hidden, but nevertheless has also had to be especially resilient. Disabled and older people had to be great problem-solvers to cope with everyday life whilst the all around them the government’s covid-19 response disproportionally affected them. </span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span>It has also highlighted many aspects of our pre-covid lives and the ways in which society discriminates against disabled people. The pandemic is an</span></span></span></span> <span><span><span><span>amplifier</span></span></span></span> <span><span><span><span>of a city and a society in which disability is already hidden. Changes to our ‘normal’ has temporarily made  disability more visible in all it’s invisibility. </span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span>These stories illustrate how re-thinking our new normal can be an opportunity to realise a more inclusive society in which people with disabilities are part of conversations as they happen and not after the fact. </span></span></span></span></span></span></span></span></span></p></div>
      
      </div>
</div>

  </div>

                
                
                </div>
              
                          </div>
          
          
        </div>
      </div>
    </section>



    <!-- ______________________ MAIN _______________________ -->
    <section class="full_width full_width__main">
      <div class="section_inner">
        <div class="section_wrap">

          <div class="main_content">

                        <!-- /sidebar-first -->

            <section id="content">



              <div id="content-area">
                                  <div class="region region-content">
    <div id="block-ridc-effusion-content" class="block block-system block-system-main-block">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Main page content</h2>
    
  <div class="block_content">
          
<article  role="article" about="/content/research-and-consultancy/our-insights/covid-19-stories" class="entity--type-node node node--type-listing node--view-mode-full">

  
        

    
            
        
    
  <div class="content">
    
  </div>

<!-- /content -->

  
  
  
</article>
<!-- /article #node -->

      </div>
</div>

  </div>

              </div>

              

            </section>
            <!-- /content-inner /content -->

                        <!-- /sidebar-first -->

          </div>
           <!-- /cog--mq -->

        </div>
      </div>
    </section>

    <!-- ______________________ Front content _______________________ -->
            
    <!-- ______________________ 'Orange / Our Panel' _______________________ -->
        
    <!-- ______________________ Post content _______________________ -->
              <section class="full_width full_width__post_content">
        <div class="section_inner">
          <div class="section_wrap">
              <div class="region region-post-content">
    <div id="block-contentfield-5" class="block block-fieldblock block-fieldblocknode">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Content field - listing</h2>
    
  <div class="block_content">
          
            <div class="field field--name-field-list-what field--type-viewsreference field--label-hidden field__item"><div class="views-element-container"><div class="view view-menu-list view-id-menu_list view-display-id-block_3 js-view-dom-id-2e808dfa3812275e124cf54c1c97ccca971711937714a24549939a38570859ab">
  
    
      
      <div class="view-content">
        
                            <!-- opening listing_multi_level -->
    <div class="views-rows-subset views-rows-subset-listing_multi_level ">
    <div class="views-row views-row-0 views-row-first views-row-view-method-listing_multi_level">
        
                

<div  about="/content/research-and-consultancy/our-insights/covid-19-stories/digital-inclusion" class="entity--type-node node node--type-listing node--view-mode-listing-multi-level listing_item listing_item__multi_level has_node_sub_listing_">

    <a class="list_inner list_link   "  href="/content/research-and-consultancy/our-insights/covid-19-stories/digital-inclusion" >
    <header>
          <h3>
        <span>Digital inclusion</span>

      </h3>
              </header>
    </a>
 
    
   

</div>
<!-- #node -->

  </div>
        <div class="views-row views-row-1 views-row-last views-row-view-method-listing_multi_level">
        
                

<div  about="/content/research-and-consultancy/our-insights/covid-19-stories/social-rules-and-behaviour" class="entity--type-node node node--type-listing node--view-mode-listing-multi-level listing_item listing_item__multi_level has_node_sub_listing_">

    <a class="list_inner list_link   "  href="/content/research-and-consultancy/our-insights/covid-19-stories/social-rules-and-behaviour" >
    <header>
          <h3>
        <span>Social rules and behaviour</span>

      </h3>
              </header>
    </a>
 
    
   

</div>
<!-- #node -->

  </div>

  
  </div> <!-- closing listing_multi_level -->

    </div>
  
          </div>
</div>
</div>
      
      </div>
</div>

  </div>

          </div>
        </div>
      </section>
    
  </section>

  <!-- ______________________ FOOTER _______________________ -->
      <section class="full_width full_width__footer">
      <div class="section_inner">
        <div class="section_wrap">
          <footer id="footer">
                            <div class="region region-footer">
    <div id="block-signuptoournewsletter" class="block block-block-content block-block-contentd738bedf-42b6-44b5-8ad9-6d0dca686dc9">
  
      <h2>Sign up to our newsletter</h2>
    
  <div class="block_content">
          
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "39f94e60154cd8651b85486aeb4ee203"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="8b375f9f-8604-4f38-a3e9-a04deb0271fa"></div>
<!-- End Constant Contact Inline Form Code --></div>
      
      </div>
</div>

  </div>

                                        <div class="region region-footer-b">
    <div id="block-socialfollow" class="block block-block-content block-block-contentef3929f9-3d6c-42ff-847f-498ef92cc0e6">
  
      <h2>Follow us</h2>
    
  <div class="block_content">
          
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul>
	<li><a href="https://www.facebook.com/RiDCUK/" target="_blank" class="social social_facebook">Follow us on Facebook</a></li>
	<li><a href="https://www.linkedin.com/company/research-institute-for-disabled-consumers/" target="_blank" class="social social_linkedin">Follow us on LinkedIn</a></li>
	<li><a href="https://twitter.com/RiDC_UK" target="_blank" class="social social_twitter">Follow us on Twitter</a></li>
</ul></div>
      
      </div>
</div>
<div id="block-contact" class="block block-block-content block-block-content68b27afd-7c18-44ea-ac68-643e99d7ce79">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Contact</h2>
    
  <div class="block_content">
          
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Unit 10, Blenheim Court<br />
62 Brewery Road<br />
London N7 9NY</p>

<p>020 7427 2460</p>

<p><a href="mailto:mail@ridc.org.uk">mail@ridc.org.uk</a></p>

<p><a href="/content/our-updating-policy#info-standard">Information Standard </a></p></div>
      
      </div>
</div>

  </div>

                                        <div class="region region-footer-c">
    <div id="block-footersmallprint" class="block block-block-content block-block-contente45d60ed-6b84-4cb2-8214-73cbbe6b5707">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Footer small print</h2>
    
  <div class="block_content">
          
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>The Research Institute for Disabled Consumers is a UK charity providing independent research for disabled and older consumers. Our information is unbiased and we hope it will help you choose the right option to meet your needs. We don't sell products.</p>

<p>Company Registered in England: 2669868 Registered Charity No: 1007726 VAT Registration No: 577 8406 92</p></div>
      
      </div>
</div>


<nav role="navigation" aria-labelledby="block-footer" id="block-footer" class="block block-menu navigation block-system-menublock menu--footer">
      
        
              <ul class="menu">
                    <li class="menu-item">

                <a href="/accessibility"  class="menu-item"><span>Accessibility</span></a>
              </li>
                <li class="menu-item">

                <a href="/cookie-policy"  class="menu-item"><span>Cookie Policy</span></a>
              </li>
                <li class="menu-item">

                <a href="/privacy-policy"  class="menu-item"><span>Privacy Policy</span></a>
              </li>
        </ul>
  


  </nav><div id="block-sitebyeffusion" class="block block-block-content block-block-contenta8bea442-c625-428b-ac8a-fb78de2439f0">
  
  
    <h2 class="visually-hidden" aria-hidden="true">Site by Effusion</h2>
    
  <div class="block_content">
          
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="http://www.effusion.co.uk">Site by Effusion</a></p></div>
      
      </div>
</div>

  </div>

                      </footer>
        </div>
      </div>
    </section>
    <!-- /footer -->
  
</div>
<!-- /page -->

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/4555","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"70c23eac4b74964f4207c0f46700a6a1846c3acc6f138fb5dc73b4e012e25b1d"}}</script>
<script src="/sites/default/files/js/js_SR1GPQnaufG9Xudd8bloj0JYw8cD4wXIVt4RJ79JBlk.js"></script>

  </body>
</html>
